Export your Webmail contacts to an Email Program

Online tutorial available for this topic: Watch Now

 




How to export your contacts list from TOAST.net Webmail to an email program.

Step 1: Export Your Contacts List

If you use a TOAST.net Apps Account:
  1. Log into your @toast.net Inbox on the TOAST.net Start Page.
  2. Click Contacts on the left hand column.
  3. Click Export on the top right.
  4. Under Who do you want to export? select Only My Contacts.
  5. Under What format would you like to export to? select Outlook's CSV format (for importing into Outlook or other applications).
  6. Click Export. Save the file contacts.csv to your desktop.
  7. Your contacts are now exported- Skip to Step 2.
  1. Log into your @toast.net Inbox on the TOAST.net Start Page.
  2. Click Contacts.
  3. Click Export Contacts on the Contacts screen.
  4. Save the file AddressBook.csv to your desktop.
  5. Your contacts are now exported- Skip to Step 2.

Step 2: Import Your Contacts List

Import into Outlook Express or Windows Mail (Vista)

  1. Open Outlook Express and choose File -> Import -> Other Address Book.
  2. Choose Text File (Comma Separated Values) and click OK.
  3. Click Browse, to the location of the saved file and click Next.
  4. Make sure all check boxes are checked and click Finish.

Import to Outlook 2000, 2002, and 2003

  1. Open Outlook go to File -> Import and Export.
  2. Choose Import From another program or file then click Next.
  3. Choose Comma Separated Values (Windows).
  4. Click Browse, to the location of the saved file.
  5. Choose either Replace Allow or Do not allow duplicate items, and click Next.
  6. Choose the destination and click Next.
  7. Make sure Import "addressbook.csv" into folder:Inbox is checked and click Finish.

Import to Thunderbird

  1. Click on Tools -> Import.
  2. Choose Address Books then click Next.
  3. Choose Text file (lDIF, .tab, .csv, .txt) then click Next.
  4. Change Files of type to Comma Separated (*.csv).
  5. Locate the saved Addressbook.csv file click OK.
  6. Make sure all check boxes are checked and click Finish.

If your email program is not listed, most programs support .csv importing.  Consult with your program manufacturer's Help file for instructions.

Add Feedback