SPF Rules - Email returned stating "Does not pass SPF requirements for domain"

Symptoms 

A person is unable to send an email to a TOAST.net email account. The person typically has the email returned to them with the following error message: 

  • 550 <ip address> does not pass SPF requirements for the domain. 

Cause 

TOAST.net checks all servers delivering email to TOAST.net for SPF rules. These rules are set up by the sender's ISP and tell TOAST.net how to handle email from them. If there is a rule set up saying "do not accept this email unless it comes from a specific mail server," the message will be returned to the sender. 

Solution 

Have the sender report the error to their ISP or IT department to adjust their outgoing mail server settings or make adjustments to the SPF rules.