Symptoms:
When you enter an appointment on your iPhone, iPod, or iPad into the Calendar app, it does not show up in your G Suite calendar.
Cause:
By default, Apple devices use the "Home" calendar to post appointments. The Home calendar only syncs with Apple's iCloud service.
Solution:
You need to set the Calendar app to synchronize appointments with your G Suite calendar. You can set this by doing the following:
- Open the Calendar app on your iPhone, iPod, or iPad.
- Select the Calendar button (may be on the top or the bottom of the screen, depending on your device version).
- Select the calendars you wish to sync with. Your G Suite account may be called Exchange, or it may be listed as your domain name (i.e.- mydomain.com).
- Click Done when complete. Your appointments should not synchronize with your G Suite calendar.
Article ID: 337, Created: 11/29/2012 at 10:04 AM, Modified: 3/10/2021 at 10:30 AM