Symptoms
You are not receiving email from friends and family and they are getting a returned message similar to the following:
"550 5.7.1 This system is configured to reject mail from [email server] (Host blacklisted - Found on Realtime Black List server ['bl.spamcop.net', 'sbl-xbl.spamhaus.org', etc.])"
Cause
TOAST.net may be blocking the message because it's coming from a blacklisted server. To verify that a server is blacklisted, get the IP address listed in the above error from your friend or relative's returned message (listed under [email server]) and enter it on the RBL website (example: SpamCop).
Solution
If the sender's email server is blacklisted:
- Typically, a blacklisted server is only blocked temporarily and should be freed once the Spam messages are no longer being reported (within a few hours or days). Waiting for this time to expire should once again allow you to receive messages from the sender.
- Have the person send email from another email server that is not blacklisted. There are many free email services such as Yahoo! and Hotmail.
-
Give the sender one of your TOAST.net sub accounts. To create a sub account use the member control panel (www.toast.net/members). Then the person can send email from our web site (www.toast.net/mail).
- Have the sender's email administrator turn off the open relay on their server. This web site has excellent tips to secure an email system: https://www.ers.trendmicro.com/. Then follow the instructions on the RBL website to get their server delisted.
If you still have questions on why messages are not going through, visit our support site (www.toast.net/support) and fill out the email form. Be sure to include any error messages and the sender's email address.
Article ID: 97, Created: December 2, 2009 at 11:04 AM, Modified: August 2, 2017 at 12:31 PM