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Home
Knowledge Base
MiFi 2200 - Wireless Troubleshooting
Root
>
Wireless Hotspot
>
MiFi 2200
What problem are you having?
MiFi card has no power/power light flashes red.
Data Light stays solid green, can't connect.
Power Light is blue/can't connect.
USB Connection to PC: Not Currently Supported
.
MiFi wireless network does not show up on computer.
MiFi Card will not power up, or power light flashes red.
Cause:
Battery is discharged or not seated properly inside the MiFi card.
Solution:
Plug the card into the included AC Adapter for 4 hours to complete a full charge. The card's power light will turn yellow when charging, and green when fully charged.
If the power light continues to blink red after 15 minutes, remove the card's battery cover, remove the battery, make sure nothing is obstructing the copper contacts, then replace the battery and attempt to charge again.
Try using the MicroUSB cable to charge the card from a computer (ignore any prompts to install software when the card is plugged in.
If the card will not charge, contact TOAST.net Customer Service for warranty replacement.
Data light stays solid green, can't connect to the Internet.
Cause:
An Internet signal is detected, but the connection is "dormant" because no Internet traffic is currently being used.
Solution:
Check your WiFi connection settings
to make sure your computer is actually connected to the MiFi card.
Log into the MiFi card and check your connection status:
If you are running the TOAST.net Web Accelerator, you must first turn the Accelerator
OFF.
Open a web browser and go to the address:
192.168.1.1
.
Enter
admin
for the login password:
Click
Cancel
on the Setup Wizard screen.
IMPORTANT- DO NOT RUN THE SETUP WIZARD.
You will now see the MiFi card's diagnostic screen. Check the connection status.
If Dormant or Disconnected, try clicking the
Connect
button.
If Connected, make sure the
Signal Strength
has as least 2 bars showing.
If unable to establish a connection from the card, try moving the card to another location with better reception.
Check coverage for current location. If area is not covered, use card in an area with better coverage.
If no coverage is available, seek alternative types of connections.
Power Light is blue/can't connect.
Cause:
A blue power light indicates "Roaming," meaning you are not able to get a signal from an authorized TOAST.net Wireless source.
Solution:
Try moving the MiFi card to another location to acquire a signal.
Check coverage area, try using MiFi card in an area with better coverage.
If coverage is not available, seek alternative types of connections.
USB Connection to PC: Not Currently Supported.
There is a micro-USB port on the side of the MiFi card. This port is used for charging the device only.
You may use the supplied AC charger or the MicroUSB cable to charge your MiFi card.
Due to potential installation and configuration problems, installation of "tethering" software is not recommended and not supported.
MiFi wireless network does not show up on computer.
Cause:
The MiFi card is not being detected by the PC's WiFi adapter.
Solution:
Once the MiFi card is turned on, it can take up to 60 seconds for a computer to detect the wireless network.
If the MiFi card is plugged into a PC with the MicroUSB cable, the wireless functionality is disabled. Make sure it is not plugged in to a PC.
Make sure the wireless radio on the PC is turned on. Some laptops have a special button to turn this on and off.
Try refreshing the list of wireless networks. There is a Network icon on the tool tray in the lower right corner of the screen. Open it to display
Windows 7 and Vista have an icon on the wireless list that looks similar to this:
Windows XP has a link that says "Refresh list of wireless networks."
Reboot the computer and have it search for wireless networks again.
If possible, see if the computer can detect or connect to other wireless networks.
If using a WiFi USB adapter, try removing the adapter and plugging in into another USB slot.
If possible, try connecting the MiFi card on another computer.
If the MiFi card is confirmed not working on another computer.
If the card is confirmed not working, contact TOAST.net Customer Service for warranty replacement.
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